Date: 3/25/20 6:50 am
From: Richard Littauer <richard.littauer...>
Subject: Re: [VTBIRD] Help with listserv
I have gmail, and I also don't get a copy when I send to the list. In order
to ensure that it was sent properly, I check one of two places:

- The VTBIRD listserv archive https://list.uvm.edu/cgi-bin/wa?A0=VTBIRD,
which has a complete public listing of all mail sent to the VTBIRD list
- My Twitter bot which mirrors the VTBIRD listserv
https://twitter.com/vermontbirders

If it doesn't show up there within an hour or so, I know that something is
wrong. However, this has never happened, so checking is not really
necessary.

R

On Wed, Mar 25, 2020 at 9:23 AM R Stewart <2cnewbirds...> wrote:

> I suspect there are many on the VTBIRD listserv with a gmail address. So -
> is anyone with a gmail address not getting their own postings? Ruth
>
>
> ---------- Forwarded message ---------
> From: Rich Kelley <rich...>
> Date: Tue, Mar 24, 2020 at 10:33 PM
> Subject: Re: [VTBIRD] Help with listserv
> To: <VTBIRD...>
>
>
> It’s a Gmail thing. Google blocks the incoming message because it’s a
> duplicate to the one in your sent folder.
>
> At least that’s my basic understanding.
>
> Sent from my iPhone
>
> > On Mar 24, 2020, at 20:30, R Stewart <2cnewbirds...> wrote:
> >
> > I am not receiving my own posts to VTBIRD. I seem to be receiving all
> > others. This happened to me a few years ago when I was using hotmail for
> my
> > account. I could never resolve it, so changed my email for the account to
> > gmail... this address.
> >
> > I just sent a post 'kingfisher'. Would someone please reply to that to
> see
> > if I get that reply with original? Additionally, other suggestions,
> please.
> >
> > Not sure if Ernie Buford is still the list admin. If so, his contact link
> > from the VTBIRD info page to the UVM listserves no longer works.
> >
> > Thanks for the help Ruth Stewart
> > E Dorset
>


--
Richard | @richlitt <https://twitter.com/richlitt> | burntfen.com
<http://www.burntfen.com>
 
Join us on Facebook!